Graphic Glitch

15 Jul

I got a new computer last Friday and this baby is beautiful. But last night, something started going just a little bit wrong:






Going to take a look at this today and see if I can get it fixed.


Posted by on July 15, 2009 in World of Warcraft



10 responses to “Graphic Glitch

  1. Brajana

    July 15, 2009 at 8:26 AM

    Woah! Those are some colourful Tauren. Hope you figure out the problem!

  2. We Fly Spitfires

    July 15, 2009 at 2:31 PM

    Driver issue? Maybe the card’s bust :(

    • Psynister

      July 15, 2009 at 2:42 PM

      Drivers are what we’re leaning towards right now. I won’t have a chance to look until I get home from work here in a couple of hours. Hopefully that’s all it is. I’d hate to have to look at green and red Tauren for the rest of my days, and I haven’t even looked at any of the other locations or races yet.

  3. Tamarind

    July 16, 2009 at 4:35 AM

    Tauren! In luminous lycra bodysuits!

    You clearly have some sort of aerobics-themed issue with your graphics card – just be glad you haven’t seen the undead in their cycling shorts.

    Why, yes, I am a technical expert, can’t you tell?

    Sorry, this is no help whatsoever, but I hope you manage to get the issue fixed.

  4. lordkaladar

    July 16, 2009 at 11:07 AM

    This situation burns me… inside and out.

    • Psynister

      July 16, 2009 at 11:20 AM

      You and me both.

      All of our enemies fall before us, it is only a matter of time before we crush them.

      • lordkaladar

        July 16, 2009 at 1:09 PM


        “There is always another secret.”

  5. lordkaladar

    July 17, 2009 at 8:31 AM

    So far so good after turning off ‘write combining’ ??

    All was well when I logged off. Dunno if Chris let you mentioned what I asked him to mention or not.

    • Psynister

      July 17, 2009 at 9:19 AM

      Chris told me you signed off, that’s about it.

      Still no trouble though after we shut that down though.

  6. Psynister

    July 22, 2009 at 11:56 AM

    Turning off “write combining” apparently fixed the issue.

    We haven’t had a single glitch of any kind at all.


Leave Me a Note

Fill in your details below or click an icon to log in: Logo

You are commenting using your account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


Get every new post delivered to your Inbox.

Join 2,014 other followers

%d bloggers like this: